WordPress App benötigt vollständige URL im Link

Manche sind ev. schon über die Sache mit der URL gestolpert:

Über das Symbol, das aussieht wie eine Brille (finde ich), ist es in der App möglich, einen Link einzufügen.

Jedoch erfordert dies, seit einiger Zeit, eine vollständige URL.

Um dies an einem Bsp. zu zeigen ….
Es genügt nicht mehr, als Link-Adresse etwa www.wkfm.eu einzufügen,
sondern es muss schon eine echte URL sein, also im Bsp. http://www.wkfm.eu. Es muss also jenes „http://“ davorstehen. Früher ging das auch „ohne“.

Ist das nicht der Fall, funktioniert der Link momentan nicht im veröffentlichten Beitrag.

Die App-Entwickler wollen dies in einem kommenden Update berichtigen.

Es hatte eine Weile gedauert, bis ich dem auf die Schliche gekommen war, dass die Link-Adresse eine vollständige URL sein muss. Nachdem ich festgestellt hatte, dass der Link nicht funktioniert, hatte ich mir diesen im großen WordPress angesehen, dort keinen Fehler sehen können, dort über „aktualisieren“ abgeschlossen, und dann realisiert, dass der Link doch funktioniert.

Irgendwann war ich dann dahinter gestiegen, dass das große WordPress automatisch das http davorsetzt (falls es fehlt), dieses dann auch anzeigt, wenn man den Link prüft, und beim Aktualisieren den Link dann entsprechend zurückschreibt.

Klarer Fall von „Denkste“ …. die App hat einen Fehler (oder sagen wir „eine andere Reaktionsweise“ wie früher), der große Bruder beseitigt den Fehler automatisch, und man glaubt, es wäre alles Bestens.

Bleibt die Erkenntnis: Eine URL ist eine URL. Und ohne http ist es eben keine.

Es grüßt
das Smamap (www.wkfm.eu – WasKeineFreudeMacht)

Freu mich echt über jede Nachricht !!!